Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: HELP:Network Controller Driver

  1. #1
    Join Date
    Aug 2005
    Posts
    486
    Country
    Jamaica

    Arrow HELP:Network Controller Driver

    I have an IBM Thinkpad T40 i recently rubbed it and now that i have reinstalled the drivers and softwares i realized that the driver for the "Network Controller" isnt installed. It has the yellow question mark beside it .

    I've been to the official site of IBM but i dont see the driver for the network controller . However, it doesnt hinder me from going on to the internet as it is what i am using to make this post .

    So i would just like to know , what could be causing the problem with the Network Controller and where could i find a driver for it?

    Your help is highly needed and appreciated.
    Need more information? Send a PM or Email Me @ Ralphsteinhibbert@gmail.com--- You can also call me @ 377 - 5710 (no privated numbers).
    Quote Originally Posted by Bawn_Jamaican View Post
    Click the blue arrow to see me

  2. #2
    Join Date
    Feb 2007
    Posts
    2,656
    Country
    Jamaica

    Default

    www.driverguide.com should have the driver ur looking for.
    i dont remember if it uses a password tho. if so, let me know so i can get the driver and upload it for ya.
    i love my country, but i fear my elected officials
    Call me on 3538447.
    topdogclu @ hotmail.com

  3. #3
    Join Date
    Aug 2005
    Posts
    486
    Country
    Jamaica

    Default

    Quote Originally Posted by kev007_2002 View Post
    www.driverguide.com should have the driver ur looking for.
    i dont remember if it uses a password tho. if so, let me know so i can get the driver and upload it for ya.
    I already checked it.. i dont see any "Network Controller" driver for the IBM Thinkpad T40 series on it.
    Need more information? Send a PM or Email Me @ Ralphsteinhibbert@gmail.com--- You can also call me @ 377 - 5710 (no privated numbers).
    Quote Originally Posted by Bawn_Jamaican View Post
    Click the blue arrow to see me

  4. #4
    Join Date
    Mar 2004
    Posts
    812
    Country
    United States

    Default

    You are missing the driver for the wireless network controller. If you download and install System Update 3 from Lenovo's website, it will automatically download all the drivers for that machine.

  5. #5
    Join Date
    Aug 2006
    Posts
    677

    Default

    Try a Google search for IBM Thinkpad T40 Network Controller Driver see what comes up.......
    Shhhh!I see dead people!

  6. #6
    Join Date
    Aug 2005
    Posts
    486
    Country
    Jamaica

    Default

    Quote Originally Posted by juba View Post
    You are missing the driver for the wireless network controller. If you download and install System Update 3 from Lenovo's website, it will automatically download all the drivers for that machine.
    ok thanks.. i'm going to try this method and let u know if it works
    Need more information? Send a PM or Email Me @ Ralphsteinhibbert@gmail.com--- You can also call me @ 377 - 5710 (no privated numbers).
    Quote Originally Posted by Bawn_Jamaican View Post
    Click the blue arrow to see me

  7. #7
    Join Date
    Jul 2004
    Posts
    2,252
    Country
    Sierra Leone

    Default

    Quote Originally Posted by Bawn_Jamaican View Post
    ok thanks.. i'm going to try this method and let u know if it works
    yeah system update is good just mek sure you dont install all the other junk that it tell you to. by the way dont installing the wireless finder that IBM gives you. you will have problems connecting to wireless networks. just use the one integrated within windows.
    The price of anything is the amount of life you exchange for it.
    Henry David Thoreau

  8. #8
    Join Date
    Aug 2005
    Posts
    486
    Country
    Jamaica

    Default

    Quote Originally Posted by duster View Post
    yeah system update is good just mek sure you dont install all the other junk that it tell you to. by the way dont installing the wireless finder that IBM gives you. you will have problems connecting to wireless networks. just use the one integrated within windows.
    Thanks for the heads up. Also, i have a 5mbps internet connect from flow but when i do the speed test, after connecting the laptop to the switch, i am getting a download speed of under a 100kbps same for the upload speed.

    Do you think it's because the network controller isnt installed why i'm having that problem? Cause when i connect the internet cable directly to the machine i get the correct reading from the test.
    Need more information? Send a PM or Email Me @ Ralphsteinhibbert@gmail.com--- You can also call me @ 377 - 5710 (no privated numbers).
    Quote Originally Posted by Bawn_Jamaican View Post
    Click the blue arrow to see me

  9. #9
    Join Date
    Jul 2004
    Posts
    2,252
    Country
    Sierra Leone

    Default

    Quote Originally Posted by Bawn_Jamaican View Post
    Thanks for the heads up. Also, i have a 5mbps internet connect from flow but when i do the speed test, after connecting the laptop to the switch, i am getting a download speed of under a 100kbps same for the upload speed.

    Do you think it's because the network controller isnt installed why i'm having that problem? Cause when i connect the internet cable directly to the machine i get the correct reading from the test.
    there could be a problem with the switch. what kinda switch is it? maybe there is a setting that needs to be cleared on the the switch. could be a bad port
    The price of anything is the amount of life you exchange for it.
    Henry David Thoreau

  10. #10
    Join Date
    Aug 2005
    Posts
    486
    Country
    Jamaica

    Default

    Quote Originally Posted by duster View Post
    there could be a problem with the switch. what kinda switch is it? maybe there is a setting that needs to be cleared on the the switch. could be a bad port
    There isnt a problem with the switch or the port i tried one of my other laptop on the same port and i get the correct reading from test site.
    Need more information? Send a PM or Email Me @ Ralphsteinhibbert@gmail.com--- You can also call me @ 377 - 5710 (no privated numbers).
    Quote Originally Posted by Bawn_Jamaican View Post
    Click the blue arrow to see me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •