Results 1 to 3 of 3

Thread: Missing IMEI, No Baseband - SM-G730A

  1. #1
    Join Date
    Feb 2007
    Posts
    4,172
    Rep Power
    0

    Default Missing IMEI, No Baseband - SM-G730A

    I got this phone to look at for someone. First thing i noticed was a "stop sign" icon. I realize also, it could not make any calls. So, I did further checks to realize the following:

    - No Baseband
    - Mobile network type is unknown
    - Unable to do any Software update
    - IMEI shows as NULL
    - Only WIFI is working on it

    I applied a code I found via Google search, the Radio was shown as off, was not able to get it to turn on. (Forgot the code, didn't write it down.... but it started with *#*#19.........#*#*)

    With no knowledge of fixing phones, I tried what was suggested via Google to download Odin and the firmware. Got the phone in Download Mode and did the relevant. Odin keep failing at Modem.

    I installed 7zip to discover that the Firmware file does not include a modem.bin file.

    One more thing, I do not know if this have anything to do with it, but I realize the battery has a red sticker and also a red dot by the SD card slot. According to google, this is a sign of water damage.

    How can I get this phone fix? Or should I notify the owner that it is a dead phone?
    Only you can change the world for the better...not to be enslaved by the mindset of others. Why let history repeat itself!!!

  2. #2
    Join Date
    Feb 2007
    Posts
    4,172
    Rep Power
    0

    Default

    TechJa seems to be sleeping...

    Manage to get the IMEI issue fixed.....still unable to get cell reception no matter which the firmware. Either the firmware cannot fix the cell reception or its a hardware issue.

    Thanks for no help!!!
    Only you can change the world for the better...not to be enslaved by the mindset of others. Why let history repeat itself!!!

  3. #3
    Join Date
    Jul 2002
    Posts
    5,324
    Rep Power
    10

    Default

    Quote Originally Posted by Yung_Jah View Post
    TechJa seems to be sleeping...

    Manage to get the IMEI issue fixed.....still unable to get cell reception no matter which the firmware. Either the firmware cannot fix the cell reception or its a hardware issue.

    Thanks for no help!!!
    Apologies for the lack of response. I guess the few visitors (myself included) had no input on the specific issue hence no replies. Thanks for your support though.
    Team Leader
    TechJamaica.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •