Results 1 to 3 of 3

Thread: Laptop stuck in airplane mode

  1. #1
    Join Date
    Dec 2005
    Posts
    80
    Rep Power
    0

    Default Laptop stuck in airplane mode

    Hi Techies,
    My Toshiba Satellite is stuck in airplane mode. When I search for the wifi connection it is saying none found. Tried the function key with print screen, tried the wifi function nothing......😭😭😭😭😭😭. Mi need help even resettled the router nothing... mi a mad right now.Any ideas?
    LIFE THE JOURNEY,THE JOURNEY WEMUST ALL TAKE.

  2. #2
    Join Date
    Sep 2004
    Posts
    1,753
    Rep Power
    16

    Default

    Try rebooting in safe mode
    https://www.howtogeek.com/107511/how...-the-easy-way/

    then try windows powershell to enable the network
    https://stackoverflow.com/questions/...-or-powershell

    I never tried it before, though. good luck
    Music, Games, Dancing enhance the Fun Algorithm. The Fun Algorithm can be used to hack the Caring Algorithm. Children should have fun, and watch Sofia the First. Receiving Care develops care. Having fun makes it easier to give care.

  3. #3
    Join Date
    Nov 2004
    Posts
    4,817
    Rep Power
    18

    Default

    If the laptop is stuck in airplane mode it means it wants to go overseas.

    Kidding. You may have a problem with the hardware or software. You can try Safe Mode With Networking as @crosswire mentioned above, and if that doesn't work you could try rolling back the driver. Before doing so, check the date of the driver install to see if Windows updated it recently and then your issues started.

    Failing that, the next step to determine if it's a software/hardware issue is to boot with a live CD like Knoppix or some other Linux distro like Ubuntu. If it works there then you know it's a software issue and can target it from there. If it still doesn't work then it could be a hardware issue (such as wireless card going bad).

    Another thing that happens (mostly with certain HP models) is the wireless gets disabled and the switch stops working. Your case is a bit different, but you could try and see if there are any options to enable/disable the wireless in the BIOS - do a disable - reboot - do an enable - reboot.

    If your laptop has a physical switch or a soft switch (function key or key combo) that enables/disables the wireless, sometimes you can see a light come on or change color to verify the on/off change. If this does work then you probably have a software issue. If it doesn't work then you may have a hardware issue.

    Failing all else, you may need to purchase a replacement adapter or use a USB wireless. The latter costs about JMD$2,500 depending on brand and where you buy it. You could also download TeamViewer for assistance from me or other persons. I expect that your LAN port is working and we can proceed from that point to try and get the wireless up. If you would like assistance from me then follow this link and I'll help if I can. Please post your request publicly so that you can get assistance from the whole community whether you want the assistance from me directly or from another person here.

    Waiting on your reply.
    Knowing the solution doesn't mean knowing the method. Yet answering correctly and regurgitation are considered "learning" and "knowledge".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •