Results 1 to 5 of 5

Thread: Netflix on the Wii

  1. #1
    Join Date
    Feb 2007
    Posts
    10
    Rep Power
    0

    Default Netflix on the Wii

    When i try to connect to netflix it return saying "device cannot instantly stream from netflix in your area".
    can any1 HELP?

  2. #2
    Join Date
    Oct 2002
    Posts
    1,997
    Rep Power
    18

    Default

    I don't have a wii but I experienced the same issue with Netflix on my Roku Box. Are you using the US or the Caribbean stream of Netflix?


    The problem is likely region restriction as it relates to streaming Netflix outside of the US, going back to when they had no streaming service in the Caribbean and Latin America. I don't know why they haven't fixed this issue yet given that they now have the service in the region. I experience the issue while accessing both the US and the Caribbean and Latin America stream on my Roku. The only way I find I could bypass it was using a paid VPN setup (that gives me a US IP address) via my router and hookup the Roku (in your case wii) to the router.
    You might want to double check with Netflix to see if they still have this issue with the wii.

  3. #3
    Join Date
    Oct 2004
    Posts
    338
    Rep Power
    0

    Default

    i use Netflix on my wii work perfectly and seem to use little data bandwidth on my digicel wireless modem.
    the only think you might need to do is select US in the option where they ask about country.

    try that let me know if work if not i'll just check my setting letting you know what i have exactly.

  4. #4
    Join Date
    Feb 2007
    Posts
    10
    Rep Power
    0

    Default

    Sorry for taking so long to reply. I try that but same problem, pls let me know the settings on ur wii!

  5. #5
    Join Date
    Oct 2004
    Posts
    338
    Rep Power
    0

    Default

    i actually change the country setting to Jamaica today on the wii and netflix still works fine on the wii,
    the only ting that did not was when i was trying to turn on wii connect24 a think, don't really know wat that does yet.
    i'm guessing you have a Ja address for the cc info not sure if that a issue.

    But as i said before i'm using a digicel wireless modem to run my connection so if you get one a dem to try it you should.
    That the one i'm using.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •